Транзисторный усилитель HLA-300Plus

Усилители мощности, ламповые и транзисторные, самодельные и промышленные

Транзисторный усилитель HLA-300Plus

rn1neb » 06 авг 2012, 15:17

Недавно в моём хозяйстве появился транзисторный итальянский усилитель HLA-300 Plus.
Усилитель был приобретен для использования в комплекте с QRP SDR трансивером Flex-1500.
Информации по этому усилителю в Интернете есть довольно много, а я расскажу о собственном опыте использования HLA-300.

hla300_new.jpg Только что вынул из коробки.
Вложения доступны зарегистрированным пользователям

За счёт применения микропроцессорного контроллера первое включение усилителя
произвести очень просто, не обязательно даже подключать PTT от педали или трансивера (в
усилителе имеется "высокочастотный VOX"). Контроллер также умеет автоматически включать
соответствующий диапазону ФНЧ на выходе измеряя частоту поданного на вход сигнала.
Правда у меня первое включение оказалось неудачным - оказался перепутан вход и выход.
Оказывается наклейку с информацией на корпусе усилителя нужно было изучить более
подробно, наклеена она была довольно своеобразно. Правда ничего страшного не случилось,
при включении на передачу в усилителе трещали реле, а затем конторллер соображал в чем
дело и с писком зажигал красный диод "Protection Warning". Когда я посмотрел в Интернете
фоторгафии усилителя и понял в чём ошибка, поменял кабели местами и всё заработало как
положено.

hla300_rear.jpg Внимание! Выход усилиителя расположен ближе к кабелю питания.
Вложения доступны зарегистрированным пользователям

"ВЧ VOX" срабатывает довольно быстро и выключается с задержкой, так что я до сих пор
работаю без подключения "PTT", хотя собираюсь задействовать управление от педали.
В моём экземпляре переключение происходит при подаче напряжения 12В на разъём "PTT", так
что надо заглянуть внутрь усилка и перекинуть джампер, чтобы включение на передачу
происходило при замыкании на корпус.

hla300_front_panel.jpg Вот такая "мордочка".
Вложения доступны зарегистрированным пользователям

Flex-1500 раскачивает усилитель до вполне достаточной выходной мощности, на десятке около
130 W, а на 80 метрах почти до 200 W, что меня вполне устраивает, т. к. для питания
усилителя пока что используется 29 амперный блок питания MeanWell.
От корреспондентов жалоб на качество сигнала пока не было, с соседскими телевизорами тоже
всё в порядке, видимо ФНЧ на выходе работают достаточно эффективно. Когда слушал свой
сигнал через WEB SDR приёмники, также не заметил искажений и "пыления" по диапазону.
Как только залезу внутрь для переключения джампера, постараюсь сразу выложить отчёт на форум.

P. S. При работе на поиск усилитель нагревается незначительно, поэтому я использую его без вентилятора. Другое дело работа на общий вызов и в контесте, тут вентилятор будет просто необходим. Для охлаждения планирую использовать съёмный 120 мм компьютерный вентилятор с решёткой сверху (чтобы не угодить случайно пальцем в лопасти).
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

Re: Транзисторный усилитель HLA-300Plus

rn1neb » 10 авг 2012, 15:58

Недавно на 40 метровом диапазоне оператор одной станции сообщил, что заметил в моём сигнале небольшие нелинейные искажения, похожие на те, которые возникают при выборе недостаточного тока покоя оконечного каскада.
Интересно, что ничего подобного пока не наблюдалось на диапазонах 20М и выше.
В связи с этим решил заглянуть внутрь усилителя и поискать соответствующий регулировочный элемент, если он там предусмотрен. Схема усилителя в pdf формате и комплектная бумажная у меня имеется.

HLA 300V plus rel 2.00x.zip Схема усилителя.
Вложения доступны зарегистрированным пользователям

Судя по информации найденной на форумах, за ток покоя транзисторов отвечает резистор R24.
Когда я открутил три самореза и сдвинул крышку в сторону по принципу пенала
("гарантийные бумажки" наклеенные по углам к тому моменту уже сами полопались, так как совершенно не выносят даже лёгких прикосновений), то вот что я там увидел...

hla300_2pa.jpg Два двухтактных каскада работают на одну нагрузку.
Вложения доступны зарегистрированным пользователям


hla300_lpf.jpg Выходные ФНЧ с внушительными реле.
Вложения доступны зарегистрированным пользователям


Монтаж вполне приличный, я только смахнул кисточкой остатки флюса вокруг транзисторов и
трансформаторов, которые были запаяны вручную.
Вместо постоянного резистора обнаружился многооборотный подстроечный резистор, обильно
зафиксированный термоклеем.

hla300_bias.jpg Регулировка тока покоя.
Вложения доступны зарегистрированным пользователям

Крутить подстроечник "на глаз" я пока не стал, решив что займусь выставлением тока покоя вооружившись измерительными приборами с подключенным эквивалентом антенны, а пока
понаблюдаю за работой усилителя.
Около транзистора Tr5 на плате обнаружились контакты J3 к которым в перспективе можно
подключить вентилятор.

hla300_fan.jpg Контакты подключения вентилятора.
Вложения доступны зарегистрированным пользователям

Заодно разобрался с сигналом "PTT". На самом деле ничего переключать не нужно, да и
перемычки для этого я никакой не нашёл. Усилитель начинает переходить в режим передачи
при замыкании "PTT" на корпус (для этого там присутствует напряжение логической единицы),
но только после того, когда произойдёт переключение от входного ВЧ сигнала. После этого
наличие ВЧ на входе для переключения уже не требуется. Видимо это сделано для того, чтобы
усилитель включался на передачу только после автоматического выбора ФНЧ соответствующего
рабочему диапазону. Так уж запрограммирован контроллер.

hla300_transistor.jpg В усилителе использованы транзисторы MS1051.
Вложения доступны зарегистрированным пользователям


ms1051.zip Даташит на транзисторы MS1051.
Вложения доступны зарегистрированным пользователям

А вот та самая наклейка, которая "указует перстами" совсем не туда. Но если внимательно её рассмотреть, то видно, что вроде всё правильно. Только наклеено наоборот.

hla300_info.jpg Наклейка.
Вложения доступны зарегистрированным пользователям
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

Re: Транзисторный усилитель HLA-300Plus

rn1neb » 25 сен 2012, 00:51

Доигрался я со своим усилителем, спалил один транзистор. Ну да ладно, на ошибках учатся (к сожалению часто на своих). В очередной раз услышав на 80 метровом диапазоне о том, что сигнал у меня недостаточно линейный и "какой-то нераскрытый" на свой страх и риск решил на даче, без приборов, добавить ток покоя выходных транзисторов. Контроль осуществлялся на слух на "том конце эфира". В результате был получен замечательный "раскрытый" сигнал, но всего через несколько QSO (группа большая попалась) радиатор усилителя начал неконтролируемо разогреваться и появился подозрительный запах. Усилитель сильно грелся даже в режиме приёма и затем включился вентилятор в импульсном блоке питания MeanWell (впервые за всё время использования).
Вскрытие показало, что пробит переход база-коллектор у одного из транзисторов MS1051.
Делать нечего, заказал новые транзисторы. Родных не нашёл, поэтому решил попробовать SD1405.

SD1405.zip Даташит на SD1405
Вложения доступны зарегистрированным пользователям

Посмотрим что из этого выйдет. Теперь выставлять ток покоя буду с приборами, по методу двухтонального сигнала (у Flex-1500 есть такая функция).
Вывод очевиден - ни в коем случае нельзя подбирать ток покоя без приборов, на глазок. Результат может оказаться весьма плачевным.
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

Re: Транзисторный усилитель HLA-300Plus

rw0lx » 12 окт 2012, 09:14

Здравствуйте,Олег!

Я приобрел HLA-300 V Plus и у меня возникли проблемы.СДР 15 ватт+ Тюнер автомат. На 21 -24 мгц.срабатывает зацита РА и он пищит что в режиме автомат,т.и вкл.диапазон вручную.И на 160 м.аналогично.Остальные диапазоны работают нормально.КСВ всюду=1.1 Пробовал и на эквиваленте.....аналогично.Подскажите если сможете причину.Буду благодарен.Думаю,что фильтра и реле на эти диапазоны т.к. только подаю сигнал...сразу срабатывает защита.
Владимир RW0LX
Нет аватара
rw0lx
 
Сообщения: 1
Зарегистрирован: 12 окт 2012, 09:10
Имя: Владимир

Re: Транзисторный усилитель HLA-300Plus

rn1neb » 15 окт 2012, 23:02

rw0lx:Думаю,что фильтра и реле на эти диапазоны т.к. только подаю сигнал...сразу срабатывает защита.

Если даже на эквиваленте антенны усилитель "пищит", то тут что-то не так. Обратная волна, судя по схеме, измеряется до ФНЧ, поэтому неправильное включение фильтров вполне может вызвать срабатывание защиты по КСВ.
Возможен вариант с большим уровнем внеполосных гармонических составляющих на выходе усилителя (нелинейные искажения) при перекачке или недостаточном токе покоя, в результате чего срабатывает та же защита по обратной волне.
Я подавал на усилитель максимум 5 Вт и при этом на выходе (на НЧ диапазонах) было более 200 Ватт. Возможно 15 Вт на входе уже многовато для данного экземпляра? Входной аттенюатор автоматом не включается? Не пробовали подавать на вход мощность поменьше? Появляется ли сигнал на выходе до срабатывания защиты?
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

Re: Транзисторный усилитель HLA-300Plus

rn1neb » 03 дек 2012, 18:41

Запаял в усилок транзисторы SD1405 предварительно выкрутив ток покоя на минимум, а затем стал потихоньку добавлять, наблюдая на осциллографе двухтональный сигнал. Получил форму сигнала близкую к необходимой, потом немного поработал в эфире. Народу сигнал не понравился - двое услышали небольшое ограничение снизу. Опять подключил нагрузку с осциллографом и на этот раз смело добавлял ток до получения идеальной картины на экране (на всякий случай поглядывая на амперметр - ток увеличился незначительно), но не более того. Снова поработал в эфире - теперь народу понравилось. Нелинейных иcкажений пока никто не заметил.
С транзисторами SD1405 усилитель стал более "дубовым" в сравнении с родными MS1051.
С 5 ватт Flex-1500 на входе двести с лишним ватт на 80 метрах уже не получается, теперь на выходе только 140-145 Вт. Не зря итальянцы применили такие "крутые" транзисторы. Хорошо бы найти и поставить "родные" или подобрать им подобные.
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

Re: Транзисторный усилитель HLA-300Plus

rn1neb » 02 сен 2013, 22:17

Ещё зимой я выставил ток покоя транзисторов с использованием SDR трансивера Flex-1500, как источника двухтонового сигнала. К своему удивлению я недавно обнаружил (в эфире подсказали), что сигнал с усилителем получается "рваный", как будто ток покоя недостаточен. Явление наблюдалось на диапазоне 80м и ниже. Похоже что небольшие подхрипывания наблюдались и на 40м диапазоне. Изучение схемы и поиск похожих случаев в Интернете привели к "энергосберегающей" цепочке C5-D6-D7-C6-R13-R14-C7-D8-Ic1-D10-C8-R18.
Этот узел служит для уменьшения потребляемого тока в отсутствии сигнала на входе усилителя посредством запирания транзистора Tr4, что приводит к пропаданию смещения на базах выходных транзисторов, в результате чего они запираются. При питании усилителя от автомобильного аккумулятора такое решение имеет смысл, но вышло "хотели как лучше, а получилось как всегда"... :D
Если этот узел вполне прилично работает на ВЧ диапазонах, то на НЧ работать как следует перестаёт в силу недостаточной ёмкости C5 (4,7пф). Если подобрать ёмкость С5, то скорее всего усилитель заработает так, как было задумано разработчиками (интересно какой должна быть ёмкость C5 для диапазона 160м?).
Я пока ограничился отключением этой функции просто выпаяв из платы один из выводов резистора R18 (см. схему усилителя) и кардинально решив таким образом проблему с сигналом.
Именно эта энергосберегающая функция и заставила меня прошлым летом добавлять ток покоя до тех пор, пока не вылетел один из транзисторов. Надо было разобраться раньше и тогда транзисторы были бы целы.
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

Re: Транзисторный усилитель HLA-300Plus

ua3nfi » 14 ноя 2013, 20:55

Усилитель стал выдавать ровно половину мощности. Примерно 140-150 ватт. В усилителе сгорел резистор R43 (который на трансформаторе Т6). Как я понимаю здесь должно происходить сложение мощностей от пар транзисторов Тр7, Тр8 и Тр9, Тр10. И если резистора нет, то на выходе не должно быть ни чего. Или я не правильно понимаю, на выходе как раз и должно быть половина мощности?
И по какой причине перегорает Резистор R43?
73! Сергей
Нет аватара
ua3nfi
 
Сообщения: 4
Зарегистрирован: 14 ноя 2013, 20:23
Имя: Сергей

Re: Транзисторный усилитель HLA-300Plus

rn1neb » 15 ноя 2013, 09:08

ua3nfi:И по какой причине перегорает Резистор R43?

Резистор сгорел по причине проблем с одной половинкой усилителя - одним из двухтактных каскадов. Он или полностью вышел из строя, или по каким-то причинам резко упала мощность. Осталось понять какая из половинк усилителя неисправна. Кроме транзисторов там вроде как ломаться нечему. Надо проверять транзисторы и менять неисправные на новые.
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

Re: Транзисторный усилитель HLA-300Plus

ua3nfi » 15 ноя 2013, 09:48

rn1neb:Кроме транзисторов там вроде как ломаться нечему.

Спасибо за ответ!
Вчера, когда выпаивал R43, проверил напряжение на всех 4-х транзисторах (без включения передачи). На всех оказалось одинаково. У пробитого транзистора, напряжение на базе, отличалось бы? Впрочем по схеме, все базы соединены через трансформаторы и катушки. Сегодня вечером попробую выпаять пару катушек. (Выпаивать транзисторы гораздо сложнее).
У меня уже было такое, Вместе с резистором R43 сгорел и один из транзисторов (примерно месяц назад заменил). Видимо причина где то дальше, раз это происходит повторно.
73! Сергей
Нет аватара
ua3nfi
 
Сообщения: 4
Зарегистрирован: 14 ноя 2013, 20:23
Имя: Сергей

Re: Транзисторный усилитель HLA-300Plus

rn1neb » 15 ноя 2013, 10:24

ua3nfi:У меня уже было такое, Вместе с резистором R43 сгорел и один из транзисторов (примерно месяц назад заменил). Видимо причина где то дальше, раз это происходит повторно.

Возможно транзисторы после замены стали сильно различаться по параметрам, или ток покоя выставлен слишком большой? Радиатор усилителя сильно греется в тех местах, где крепятся транзисторы?
Кстати, для проверки не обязательно полностью выпаивать транзистор и откручивать его от радиатора. Достаточно приподнять вывод базы (подсунуть тонкий картон, полоску фторопласта) и уже можно прозвонить переходы база-эмиттер и база-коллектор. Также можно попробовать подавать (осторожно, главное не переборщить) через делитель напряжения с переменным резистором смещение на базы всех транзисторов по очереди и проверить насколько будет при этом различаться у них ток коллектора. Ток можно контролировать в цепи питания усилителя. Понятно, что базы транзисторов должны быть отпаяны от платы.
Ещё не помешает проверить ёмкости C29 и C30. А вдруг пробился?
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

Re: Транзисторный усилитель HLA-300Plus

ua3nfi » 15 ноя 2013, 12:21

Олег, огромное спасибо за подсказки!
rn1neb:Радиатор усилителя сильно греется в тех местах, где крепятся транзисторы?

Насколько сильно, понятие субъективное, рука на ребрах радиатора терпит. Установлен вентилятор.
Сегодня вечером начну с проверки транзисторов, и конденсаторов. В первую очередь проверю С29, примерно год назад сгорели (до черноты) С31 и С32, в этом же плече сгорел Транзистор (о котором уже писал).
rn1neb:Ток можно контролировать в цепи питания усилителя. Понятно, что базы транзисторов должны быть отпаяны от платы.

Для начала, наверное, надо поочередно отпаивать коллекторы и проверить их ток? Посмотреть насколько они отличаются друг от друга. А вообще, какой должен быть ток коллектора? (у меня транзисторы MRF455). Насколько я понимаю, проверять нужно просто при включенном питании, включать на передачу не надо?
73! Сергей
Нет аватара
ua3nfi
 
Сообщения: 4
Зарегистрирован: 14 ноя 2013, 20:23
Имя: Сергей

Re: Транзисторный усилитель HLA-300Plus

rn1neb » 15 ноя 2013, 13:32

ua3nfi: В первую очередь проверю С29, примерно год назад сгорели (до черноты) С31 и С32, в этом же плече сгорел Транзистор (о котором уже писал).

Видимо C31 и C32 сгорели как раз по причине пробоя транзистора и возникшей в результате асимметрии каскада.
ua3nfi:Для начала, наверное, надо поочередно отпаивать коллекторы и проверить их ток? Посмотреть насколько они отличаются друг от друга. А вообще, какой должен быть ток коллектора? (у меня транзисторы MRF455). Насколько я понимаю, проверять нужно просто при включенном питании, включать на передачу не надо?

Можно и коллекторы для начала отпаять и проконтролировать ток покоя от родного смещения. Вообще, труднее всего отпаивать эмиттеры, т. к. там фольги на плате много (общий провод) и она работает как теплоотвод. Мне приходилось для этого брать 100 Вт паяльник. Коллектор и база легко отпаивались обычным 40 Вт паяльником.
Когда "случилось страшное" я поменял сразу все транзисторы и сейчас в усилке стоят SD1405. Интересно было бы сравнить их в работе с MRF455.
Ясно, что ток покоя надо смотреть без раскачки. Правда этому мешает "энергосберегающая" цепь, о которой было сказано чуть выше. Я у себя её пока просто отключил, выпаяв один из выводов R18.
Ещё мешает логика работы контроллера, который не даёт переключить усилитель на передачу с разъёма "PTT", пока не дать ему один раз на вход ВЧ сигнал. После этого "PTT" начинает работать как положено и в отсутствии раскачки.
Какой у меня сейчас ток покоя точно не знаю. Я подбирал ток покоя по двухтоновому сигналу с SDR Flex-1500, контролируя форму сигнала на нагрузке, подключенной к выходу усилителя осциллографом. Надо как нибудь посмотреть какой ток получился. Должно быть около 500 мА на каждый транзистор (не меньше).
Греется у меня усилитель не очень сильно, правда я на него не даю больше 10 Вт и обычно работаю на поиск. Обхожусь без вентилятора, но в соревнованиях без него точно не обойтись.
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

Re: Транзисторный усилитель HLA-300Plus

ua3nfi » 15 ноя 2013, 21:40

Чудес не произошло. Сгорел транзистор, причем тот же что и в прошлый раз. Пришел к выводу, что надо менять и второй транзистор, который стоит в этом "плече" усилителя. Он вроде рабочий, но немного отличается от транзисторов, которые стоят в другом "плече".
Спасибо Олег, за помощь! Когда поменяю, отпишусь.
73! Сергей
Нет аватара
ua3nfi
 
Сообщения: 4
Зарегистрирован: 14 ноя 2013, 20:23
Имя: Сергей

rn1neb » 22 апр 2015, 09:56

ua3nfi:Когда поменяю, отпишусь.

Много времени прошло с тех пор... Как дела с усилителем? После замены транзисторов мой пока работает нормально.
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

moder » 22 апр 2015, 10:17

rn1neb
Этот человек последний раз был год назад, если хочешь узнать, то думаю впору ему на мыло писать:)
Аватара пользователя
moder
 
Сообщения: 1604
Зарегистрирован: 26 ноя 2009, 16:29
Имя: Александр
Автомобиль: Nissan

rn1neb » 23 апр 2015, 17:46

moder:Этот человек последний раз был год назад, если хочешь узнать, то думаю впору ему на мыло писать:)

Понял, учитываю. Вот возьму и напишу. "А что? А вдруг?"
73 !
Аватара пользователя
rn1neb
 
Сообщения: 802
Зарегистрирован: 24 ноя 2009, 22:47
Откуда: Карелия, Петрозаводск
Шек: ZS-1,Flex-1500,FT-950,FT-817ND,FT-857D,IC-7000
Автомобиль: Fuji Wendigo 1.1

Gene » 17 авг 2015, 09:57

Приветствую уважаемые!
Совсем недавно стал обладателем HLA-300V Plus.
Радовал он меня не очень долго, в субботу хотел поработать в RTTY соревнованиях.
Но... при настройке тюнера почувствовал запах, мощность упала ровно пополам примерно 150 ватт.
Начал включаться тюнер трансивера, раньше такого не было КСВ всегда и везде было нормальное.
При вскрытии не нашел горелых деталей, на "ощупь" нашел сильно разогретый резистор R-21.
Зная о цене транзисторов, строго следил за уровнем возбуждения не превышал 15 ватт, всегда был включен -3db IN. Промерял транзисторы (не выпаивая, наверное это не правильно). Все показывают одинаковые значения.
Если возможно, помогите советом, с чего начинать... :help:

Добавлено спустя 4 часа 19 минут 41 секунда:
Gene Прозвонил транзисторы, исправны!
Звонятся все одинаково.
Нет аватара
Gene
 
Сообщения: 14
Зарегистрирован: 31 июл 2015, 09:36
Имя: Геннадий
Позывной: RJ7J

moder » 17 авг 2015, 21:26

Gene
Дождитесь rn1neb. Он на этом усилке собаку съел.
Аватара пользователя
moder
 
Сообщения: 1604
Зарегистрирован: 26 ноя 2009, 16:29
Имя: Александр
Автомобиль: Nissan

Gene » 18 авг 2015, 08:49

moder
Дождитесь это как? В смысле он отсутствует или просто не появляется здесь?
У меня выбора нет, буду ждать.
Спасибо за внимание.
Нет аватара
Gene
 
Сообщения: 14
Зарегистрирован: 31 июл 2015, 09:36
Имя: Геннадий
Позывной: RJ7J

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron